some feedback



  • Hello, here 2 things that I noticed :

    • I use a text parameter and i have troubles when typing something on it, it seems to reload default/initial value after each keystroke or something like that, so I cannot type my value and needed to type it somewhere else and copy/paste it.

    • I usually color faces of a volume for one of my processes, and I used to export it to .obj with those colors as materials. And when I want to use that .obj with a script regardless of those materials, I union the array that the required("./volume.obj") returns, but then the volume I have seems to have errors. Last one I tested returned 0 for Y measurementBox. I tried ti check this opening the .obj on a script but then it return good value for Y. So for now I'm using two versions of the same .obj, one with separated materials, and another without.
      Here is the volume I tested, it is very simple. It's maybe the flat nature of my separated parts that causes union() to fail.
      Capture d’écran de 2020-12-09 11-50-31.png



  • @z3dev I just tested again in order to write the issue, but apparently there is no more problem with text parameter, it was maybe a problem of cache (I'm using web version).



  • @gilboonet Thanks for the feedback.

    The the text parameter issue, please create a new issue. I suspect there's some kind of bug.

    For the OBJ import issue, can you send the OBJ file to me? z3-dev@gfnews.net
    The design is not that large so I would like to do some tests with the OBJ file.


Log in to reply